Skip to content

Hulp bij zeefdrukken gevraagd. Na het belichten spuit ik mijn ganse emulsie telkens weg.

DWQA All QuestionsHulp bij zeefdrukken gevraagd. Na het belichten spuit ik mijn ganse emulsie telkens weg.
Archivemaster Staff asked 1 year ago

Ik probeer sinds een tweetal maanden thuis te zeefdrukken maar slaag er maar niet in om mijn ontwerp op mijn raam te krijgen. Na het belichten spuit ik mijn ganse emulsie telkens weg, zodra mijn afbeelding zichtbaar wordt spoel ik ook mijn niet belichte delen weg. Ik ga als volgt te werk:

  • ontvetten + afspoelen + drogen met zeem & haardroger
  • beide zijden met holle rakel voorzien van een even/dun laagje emulsie en drogen
  • belichten

Dit probeerde ik met een professionele lichtbak met UV tl lampen, voor 6,12,15,17 tot 30min maar telkens met zelfde resultaat. Hierna kocht ik een halogeen lamp van 500W, nam ik een dunne glasplaat van een kader en zette ik de halogeen lamp 70 cm (en bij andere poging 40cm) eronder. Ik nam ook het glasplaatje van de lamp zelf weg omdat deze een uv filter bevat. opnieuw belichten (voor 3min 30sec, 4min, 4min 30sec), maar opnieuw bij elke poging hierna om de emulsie uit te wassen spoot ik de ganse emulsie weg.

Ik merk ook op dat het nogal lang duurde voor de afbeelding zichtbaar werd. Ik heb zowel transparanten als een stukje zwart papier gebruikt om zeker te zijn dat het niet aan mijn transparanten lag. Alsook heb ik mijn raam lichtjes gelijkmatig bevochtigd voor 2min voor het spoelen en zowel met een hele zachte waterstroom tot zeer harde stroom gewerkt (bij zacht tot lopend water duurt het heel lang en zodra afbeelding te zien is wordt ook de belichte emulsie week en bij een hardere straal spuit ik meteen stukken uit de belichte delen weg.

Zou dit aan de emulsie kunnen liggen? Deze is nochtans nieuw aangekocht (AQ-1). Kan iemand mij hierbij AUB helpen? Ik heb echt alles geprobeerd en niets lijkt te werken.

Alvast bedankt!!

Scroll To Top